My Privacy DNS | Shortcuts: Matrix | PyFunceble | Porn Records (Requires login) | Support | PRIM

Unverified Commit 1f6fb58e authored by Nissar Chababy's avatar Nissar Chababy
Browse files

Introduction of a warning message.

People should be informed of the incoming new major version.
parent 94aca2cd
current_version: '3.3.9. (Teal Blauwbok: Termite)'
current_version: "3.3.9. (Teal Blauwbok: Termite)"
deprecated:
- 1.0.0
- 1.2.1
- 1.3.1
- 1.4.1
- 1.5.0
- 1.6.4
- 1.7.2
- 1.8.0
- 1.10.1
- 1.11.2
- 1.12.1
- 1.13.0
- 1.14.5
- 1.15.3
- 1.16.1
- 1.15.1
- 1.42.1
- 1.43.0
- 1.44.3
- 1.46.0
- 1.47.0
- 1.48.0
- 1.49.0
- 1.50.0
- 1.51.1
- 1.52.0
- 1.53.0
- 1.54.0
- 1.55.2
- 1.56.0
- 1.57.0
- 1.58.0
- 1.59.1
- 1.60.0
- 1.61.0
- 1.62.0
- 1.63.1
- 1.64.1
- 1.65.0
- 1.66.1
- 1.67.2
- 1.68.0
- 1.69.0
- 1.70.0
- 1.71.0
- 1.72.3
- 1.73.3
- 1.74.5
- 1.75.4
- 1.77.0
- 1.78.0
- 1.79.1
- 1.81.0
- 1.82.5
- 1.83.0
- 1.84.0
- 1.85.0
- 1.86.0
- 1.87.0
- 1.88.0
- 1.89.0
- 1.90.0
- 1.91.0
- 2.0.0
- 2.1.0
- 2.2.0
- 2.3.3
- 2.4.6
- 2.5.0
- 2.6.6
- 2.7.3
- 2.8.0
- 2.10.2
- 2.11.6
- 2.12.1
- 2.13.0
- 2.14.0
- 2.15.0
- 2.16.1
- 2.17.9
- 2.19.1
- 2.20.0
- 2.21.0
- 2.30.0
- 2.31.3
- 2.32.0
- 2.33.0
- 2.34.1
- 2.37.0
- 2.38.1
- 2.39.0
- 2.40.0
- 2.41.0
- 2.42.0
- 2.43.0
- 2.44.0
- 2.45.0
- 2.46.1
- 2.47.0
- 2.48.1
- 2.49.6
- 2.50.0
- 2.51.1
- 2.52.0
- 2.53.6
- 2.55.1
- 2.56.0
- 2.57.2
- 2.58.0
- 3.0.21
- 3.1.20
- 3.2.13
- 1.0.0
- 1.2.1
- 1.3.1
- 1.4.1
- 1.5.0
- 1.6.4
- 1.7.2
- 1.8.0
- 1.10.1
- 1.11.2
- 1.12.1
- 1.13.0
- 1.14.5
- 1.15.3
- 1.16.1
- 1.15.1
- 1.42.1
- 1.43.0
- 1.44.3
- 1.46.0
- 1.47.0
- 1.48.0
- 1.49.0
- 1.50.0
- 1.51.1
- 1.52.0
- 1.53.0
- 1.54.0
- 1.55.2
- 1.56.0
- 1.57.0
- 1.58.0
- 1.59.1
- 1.60.0
- 1.61.0
- 1.62.0
- 1.63.1
- 1.64.1
- 1.65.0
- 1.66.1
- 1.67.2
- 1.68.0
- 1.69.0
- 1.70.0
- 1.71.0
- 1.72.3
- 1.73.3
- 1.74.5
- 1.75.4
- 1.77.0
- 1.78.0
- 1.79.1
- 1.81.0
- 1.82.5
- 1.83.0
- 1.84.0
- 1.85.0
- 1.86.0
- 1.87.0
- 1.88.0
- 1.89.0
- 1.90.0
- 1.91.0
- 2.0.0
- 2.1.0
- 2.2.0
- 2.3.3
- 2.4.6
- 2.5.0
- 2.6.6
- 2.7.3
- 2.8.0
- 2.10.2
- 2.11.6
- 2.12.1
- 2.13.0
- 2.14.0
- 2.15.0
- 2.16.1
- 2.17.9
- 2.19.1
- 2.20.0
- 2.21.0
- 2.30.0
- 2.31.3
- 2.32.0
- 2.33.0
- 2.34.1
- 2.37.0
- 2.38.1
- 2.39.0
- 2.40.0
- 2.41.0
- 2.42.0
- 2.43.0
- 2.44.0
- 2.45.0
- 2.46.1
- 2.47.0
- 2.48.1
- 2.49.6
- 2.50.0
- 2.51.1
- 2.52.0
- 2.53.6
- 2.55.1
- 2.56.0
- 2.57.2
- 2.58.0
- 3.0.21
- 3.1.20
- 3.2.13
force_update:
minimal_version:
minimal_version:
- 0.0.0
- 0.0.1
- 0.82.5
......@@ -123,22 +123,32 @@ force_update:
- 0.140.0
- 1.3.0
- 2.58.0
status: true
status: true
messages:
2.10.0:
- message: 🌟 🎉 🍰 We now support IPv6! 🍰 🎉 🌟
type: info
until: 3.1.0
2.49.1:
- message: A manual intervention is needed. Find more at https://git.io/Je1Q6
!
type: warning
until_date: '2020-03-30T00:00:00+01:00'
3.2.0:
- message: '🚨 ⚠️ 🚨 A critical bug has been fixed. We recommend you to update
to PyFunceble v3.2.2 or later! Find more about it at https://git.io/Jfdov
!
2.10.0:
- message: 🌟 🎉 🍰 We now support IPv6! 🍰 🎉 🌟
type: info
until: 3.1.0
2.49.1:
- message:
A manual intervention is needed. Find more at https://git.io/Je1Q6
!
type: warning
until_date: "2020-03-30T00:00:00+01:00"
3.2.0:
- message:
"🚨 ⚠️ 🚨 A critical bug has been fixed. We recommend you to update
to PyFunceble v3.2.2 or later! Find more about it at https://git.io/Jfdov
!
'
type: warning
until: 3.2.2
"
type: warning
until: 3.2.2
3.0.0:
- message: |
⚠️⚠️ EOL: A new major version is coming soon ⚠️⚠️
Be sure to test it (dev branch) or pin your versions to avoid undesired behaviors.
Please read more at: https://pyfunceble.readthedocs.io/en/3.x/installation/index.html#eol-of-any-version-3-x
type: warning
until: 4.0.0
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment